Back to overview
Downtime
Ease Comms Center (VMOS) is down
Dec 17 at 12:11pm CST
Affected services
Ease Communications Center
Resolved
Dec 17 at 03:12pm CST
Root cause has been fixed. All systems seem to have recovered without further issues.
Affected services
Updated
Dec 17 at 12:40pm CST
Issue seems to have been resolved. Eng is still investigating root cause.
Affected services
Updated
Dec 17 at 12:22pm CST
Some fixes were applied. Some automations are also paused for now to allow the database to recover. We are seeing ECC starting to recover. We will continue to monitor.
Affected services
Created
Dec 17 at 12:11pm CST
We are investigating a database issue that is causing an outage. Will update as we make progress.
Affected services